Pause

J’ai tenu à partager mes connaissances du VBA lorsque j’ai constaté que certaines techniques qui permettaient d’optimiser l’écriture d’un code étaient généralement peu voire pas utilisées.

J’estime avoir atteint mon objectif en vous présentant, entre autres, les principes des variables Tablo et du Dictionnaire… qui m’ont incité à commencer ce blog.

Souhaitant, aujourd’hui, me consacrer à l’apprentissage d’autres langages, je mets, au moins momentanément, un terme à ce blog et vous souhaite beaucoup de réussite en VBA.

Publicités
Cette entrée a été publiée dans VBA. Bookmarquez ce permalien.

3 réactions sur “Pause

  1. bonjour
    cette formule marche =SI(OU(ESTNUM(B12);ESTNUM(C12);ESTNUM(D12);ESTNUM(E12)); »X »;) mais dans la case sa affiche soit 0 soit x je voudrais que sa affiche rien ou x
    merci pour votre aide

  2. Bonjour, bien que ce ne soit pas le lieu pour répondre, ne le laissons pas sans solution:
    il remplacer =SI(OU(ESTNUM(B12);ESTNUM(C12);ESTNUM(D12);ESTNUM(E12)); »X »;) par =SI(OU(ESTNUM(B12);ESTNUM(C12);ESTNUM(D12);ESTNUM(E12)); « X »; » »)
    Sinon bon blog avec de bonnes astuces!
    Je pratique pas mal VBA mais jamais rien compris au tablo! M’en vais de ce pas voir ton chapitre dessus!

    A+

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s